[Performance Notice] | [purple/bravo]: | Many payments with 'invoke_failed' status

Incident Report for Statuspage Purple

Resolved

This incident has been resolved.
Posted Mar 22, 2026 - 15:23 UTC

Investigating

We are actively investigating the issue and working towards a resolution. The problem will be resolved as soon as possible. You can find more information about the potential impact at the following link: https://corefy.atlassian.net/wiki/external/YWQ3MDk2M2JhMjM0NGEzMWIwZTc4ZDkzNjE1ODQzMjQ
Thank you for your understanding.
Posted Mar 22, 2026 - 15:15 UTC
This incident affected: PURPLE-C_BRAVO (Cardgate_payment-pubr).